The field "date" disappear suddenly from the "Lines" field when i try to create a statement record

Hi , am using tryton 6
when i try to create a record in the window “Financial/statements” and exactly on the “Lines” field , the “date” field disappear when i go to save the record otherwise i have already put a specific date and then it tell me "values are not valid in “Lines” "because the date is become empty after i click save record.

after trying to save the record:

The Date disappear what can cause this ? and what could be the solution to maintain the “date” that i choose from the calendar without disappearing because like that i can not create the record without passing this “date” in “Lines” field.

PS: i have tried to choose and save much times and the same thing happen, the date disappear.

Thanks in advance

What is the version? You must give at least the two numbers to define a version.
Are you using the last bugfix release?


Those are not the last bugfix versions but also you showed screenshot of sao client not tryton.

I have tried to install the last version from the series 6.0.x

pip3 install trytond==6.0.19

but also it’s the same on the sao client , the date disappear after choosing it!

What is the version of sao? Is it the last bugfix one?

1 Like

Thanks M.@ced solved after install the version 6.0.19 of sao.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.