Heptapod: Suggestions [not] working

Since I was trapped by this:

The “Suggestions” feature for merge-requests does not work at heptapod (yet). One can suggest changes and also accept them. Anyhow, these changes will not be there when pulling the repo.

AFAIU heptapod is using git internally as some kind of back-end. So the reason for “Suggestions“ not showing up in hg pull might simply be caused that these are processed on the git-layer only.

I used it many times without any problem.
If you have issues with Heptapod please fill a bug report: Issues · heptapod / heptapod · GitLab

Already done. Please note that this post is a meant to inform others about this issue. I’m currious it workes for you, as we are both using the same instance.

I tried again and this time suggestions and pulling them worked as expected.

(I still wonder what did not work or what I did wrong the other time I tried.)

[Edit: Typos]

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.