Unable to install Tryton client on MacOS (from dmg file)

I can’t install the Tryton GTK client on MacOS Monterey 12.7.1, every time I try it tells me that the application is damaged.

Has anyone done this before?

You must authorize the application: Tryton - Get Tryton

I had already followed the instructions given, but the system still reports that the application is damaged, I don’t think if it is a permission issue.
We tried version 12.7.1 (Monterey), version 13.5 (Ventura) with ‘Gatekeeper’ disabled, still the same message.
Has anyone installed version 6.8.4 or 7.0 on any of these versions ?

My bad, the build machine is missing python-dateutil, goocalendar and playsound dependencies after Python version of Homebrew has been updated.
Those dependencies are not in Homebrew so they are installed manually via pip. So I added their update via pip in the script that update brew.

New builds are running now and should be available soon.

We have just done the test and the OS still reports that the package is damaged (on the 04/11 version).

Please try to launch from the console the app, if there is any crash it should be logged.