Tryton-sao does not display login popup

I’ve installed trytond version 5.4.1.
I can connect with tryton client without problems.
I just installed tryton-sao version 5.4. When I use the address http://localhost:8000 I see a blank page with on the header the ‘hamburger’ menu button and the title tryton. But no login request, so it’s running but I can’t connect to the database.

I’ve tried http://localhost:8000/login/ with no luck.

Any idea on how to do?
Thanks

Hi @jphuart,

check if you set path to sao in config file …

Example:

[web]
listen=0.0.0.0:8000
root = /home/XXX/sao

you need to set ‘root’ path to sao directory …

Also did you follow the installation instructions: https://www.npmjs.com/package/tryton-sao#installation (especially the grunt call).

Thanks José and Cédric,

root was correctly configured,
the missing ‘grunt’ call was the good answer. The grunt instruction is not mentioned on the github readme file of tryton-sao.

Now it works fine, thanks a lot.

It is display on github but the rendering is bad.
I created Issue 8883: Use markdown extension for README - Tryton issue tracker to improve the rendering.