Problem adding company to user, making default company

Continuing the discussion from Initial Setup of Chart of Accounts - account.account.type Access Error:

I too missed the initial company configuration, because I could not type anything into the fields after activating the company module (seemed like a bug at the time).

I then went into “Party” and created a company, which I intended to be my default company (IJACK). Then I followed @ced 's instructions:

In the user form from administration menu, you can add user to companies and select the default one

But my company is not showing up in the dropdown menus… What am I doing wrong?

Thanks a lot! I just want to get a simple setup up and running so I can hand it over to our accountant. My next step will be to import all our vendors and customers from tab-separated text files.

Sean McCarthy
IJACK Technologies Inc

You did not create a company but a just a party.
Companies are created from Party > Configuration > Companies (but it requires a party).

1 Like

Great, thanks. I created a company (the “party” the company needed), but the company is still not showing up as an option in the dropdown.

Everything is saved and refreshed/reloaded.

Company created:

User still doesn’t have a “Main Company” or “Current Company”

I can even see the company in the “company_company” table in my Postgres database:

Thanks again,
Sean

Maybe you are hit by Issue 9056: sale_complaint does't show an action title in list view - Tryton issue tracker