Modifier key on macOS

Hi, I have some users using macOS. They have problems with the use of keyboard shortcuts. For example in the party form of german translation the ALT + L action leads to the tab ‘Lager’ (Stock) when typing an email-address. Is there a client side fix for that?

Normally Atl should be a dead key, no? (There is probably another way to type @.
Any way you can deactivate the mnemonic navigation by adding to ~/.config/gtk-3.0/settings.ini:

gtk-enable-mnemonics = 0

Thanks, worked. Yes, ALT is dead - but on mac a modifier for some special signs :slight_smile:

It may be good to report it to GTK because I think it depends of the language of the keyboard.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.