Dave made some convincing point to change the name of the module
From the codereview
This model seems to represent a type of membership, is that right? If so
perhaps it should be called MembershipType and
I am thinking of “membership”, and “membership type” as used in this example:
My friend became a member of a club 5 years ago, his current membership runs
from the start to the end of the year. At the club there are 3 different types
of membership available called standard, honorary, and lifetime. He is an
honorary member, so does not need to pay any fees.
I’m in favor of changing
association.membership.type, but i want keep the
What are your opinion in this matter?